頂部左側

通達信超跌底部大膽買進副圖指標 源碼(圖文)行情軟件

2019-12-22 21:07:45 閱讀()
導讀:通達信超跌底部大膽買進副圖指標 源碼 {主力建倉}V1:=(C*2+H+L)/4*10;V2:=EMA(V1,13)-EMA(V1,34);V4:=2*(V2-EMA(V2,5))*5.5;主力撤:IF(V4<=0,V4,0),COLORGREE

通達信超跌底部大膽買進副圖指標 源碼

通達信超跌底部大膽買進副圖指標 源碼

{主力建倉}
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V4:=2*(V2-EMA(V2,5))*5.5;
主力撤:IF(V4<=0,V4,0),COLORGREEN;
主力進:IF(V4>=0,V4,0),COLORRED,LINETHICK3;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大資金進場:IF(VB>=0,VB*2,0),COLORYELLOW,LINETHICK3;
大資金撤走:IF(VB<=0,VB,0),COLORWHITE;
{V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趨勢線:=EMA(V11,3);
V12:=(趨勢線-REF(趨勢線,1))/REF(趨勢線,1)*100;
準備現金: STICKLINE(趨勢線<=13,0,20,2,0),COLORCC9900;
AA:=(趨勢線<=13) AND FILTER((趨勢線<=13),15);
DRAWTEXT (AA,30,'準備現金'),COLORCC9900;
買入股票: STICKLINE(趨勢線<=13 AND V12>13,0,18,2,0),COLOR0099FF;
BB:= (趨勢線<=13 AND V12>13) AND FILTER((趨勢線<=13 AND V12>13),10) ;
DRAWTEXT (BB,30,'買入股票'),COLOR0099FF;
見頂清倉: STICKLINE(趨勢線>=90 AND V12,0,10,2,0),COLORGRAY;
CC:=(趨勢線>=90 AND V12) AND FILTER((趨勢線>=90 AND V12),10);
DRAWTEXT (CC,40,'見頂清倉'),COLORGRAY;}
主力進A:=IF(V4>=0,-10,DRAWNULL),COLORRED,LINETHICK2;
大盤資金進場A:=IF(VB>=0,-20,DRAWNULL),COLORYELLOW,LINETHICK2;
AKPA1:=主力進-REF(主力進,1);
DRAWICON (AKPA1>0,主力進,1);
BKPA1:=大資金進場-REF(大資金進場,1);
DRAWICON (BKPA1>0,大資金進場,1);
{}
{超跌底部}
VAR1:=MA(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA(((VAR4)*(0.96)+(VAR5)*(0.96)+(VAR6)*(0.96)+(VAR1)*(0.558)+(VAR2)*(0.558)+(VAR3)*(0.558))/(6),17);
VAR8:=MA(((VAR4)*(1.25)+(VAR5)*(1.23)+(VAR6)*(1.2)+(VAR1)*(0.55)+(VAR2)*(0.55)+(VAR3)*(0.65))/(6),17);
VAR9:=MA(((VAR4)*(1.3)+(VAR5)*(1.3)+(VAR6)*(1.3)+(VAR1)*(0.68)+(VAR2)*(0.68)+(VAR3)*(0.68))/(6),17);
VARA:=MA((((VAR7)*(3)+(VAR8)*(2)+VAR9)/(6))*(1.738),17);
VARB:=IF((DATE<=1341231),VARA,(VARA)*(DAY));
VARE:=((SMA(ABS(LOW-REF(LOW,1)),3,1))/(SMA(MAX(LOW-REF(LOW,1),0),3,1)))*(100);
VARF:=MA(IF(((CLOSE)*(1.35)<=VARB),(VARE)*(10),(VARE)/(10)),3);
超跌底部:=IF((DATE<=1341231),MA(IF((LOW<=LLV(LOW,30)),(VARF+(HHV(VARF,30))*(2))/(2),0),3),100000000),COLORFF00FF;
該出手時就出手:=EMA(IF(LOW<=VARE,(REF(LOW,1)+VARF*2)/2,0),3)/618*LLV(LOW,30);
DRAWTEXT(REF(超跌底部,1)>REF(超跌底部,2) AND 超跌底部<REF(超跌底部,1),主力撤,'底'),COLORYELLOW;
DRAWTEXT(REF(該出手時就出手,1)>REF(該出手時就出手,2) AND 該出手時就出手<REF(該出手時就出手,1),大資金撤走,'出手'),COLORWHITE;


免責聲明:本文系轉載,版權歸原作者所有;旨在傳遞信息,不代表本站的觀點和立場。

熱門TAGS

更多>>
公式頻道
股票軟件
配資資訊
財經頻道
股票開戶
理財頻道
股票入門
技術分析
技術進階
高手養成
配資平臺
亚洲欧美日产综合在线网