頂部左側

通達信專找踏空副圖指標 源碼(圖文)行情軟件

2019-12-22 21:13:10 閱讀()
導讀:通達信專找踏空副圖指標 源碼 VAR1:=OPEN>REF(C,1)*1.01;VAR2:=LOW>REF(LOW,1);VAR3:=CLOSE>REF(CLOSE,1);VAR4:=REF(CLOSE,1)<REF(OPEN,1) AND REF(CLOSE,1)/

通達信專找踏空副圖指標 源碼

通達信專找踏空副圖指標 源碼


VAR1:=OPEN>REF(C,1)*1.01;
VAR2:=LOW>REF(LOW,1);
VAR3:=CLOSE>REF(CLOSE,1);
VAR4:=REF(CLOSE,1)<REF(OPEN,1) AND REF(CLOSE,1)/REF(OPEN,1)<=0.97;
小幅踏空:IF(VAR1 AND VAR2 AND VAR3 AND VAR4,20,0),COLORWHITE;
DRAWTEXT(小幅踏空,20,'以1/3倉位買入'),COLORWHITE;
VAR5:=LOW>REF(CLOSE,1);
VAR6:=CLOSE>(REF(OPEN,1)-REF(CLOSE,1))/2 AND CLOSE<REF(OPEN,1);
基本踏空:IF(VAR1 AND VAR5 AND VAR6 AND VAR4,40,0),COLORYELLOW;
DRAWTEXT(基本踏空,38,'以1/3倉位買入'),COLORYELLOW;
VAR7:=LOW>REF(C,1);
VAR8:=CLOSE>REF(OPEN,1);
完全踏空:IF(VAR1 AND VAR4 AND VAR7 AND VAR8,60,0),COLORCYAN;
DRAWTEXT(完全踏空,58,'以1/2倉位買入'),COLORCYAN;
VAR9:=REF(OPEN,1)>REF(CLOSE,1);
VAR10:=OPEN>REF(OPEN,1);
VAR11:=LOW>REF(OPEN,1);
嚴重踏空:IF(VAR1 AND VAR9 AND VAR10 AND VAR11,80,0),COLORRED;
DRAWTEXT(嚴重踏空,78,'以2/3倉位買入'),COLORRED;
VAR12:=OPEN>REF(HIGH,1);
VAR13:=LOW>REF(HIGH,1);
超級踏空:IF(VAR1 AND VAR9 AND VAR12 AND VAR13,100,0),COLORMAGENTA;
DRAWTEXT(超級踏空,83,'滿倉買入'),COLORMAGENTA;
選股:小幅踏空 OR 基本踏空 OR 完全踏空 OR 嚴重踏空 OR 超級踏空;
{選股2:小幅踏空 AND 基本踏空 AND 完全踏空 AND 嚴重踏空 AND 超級踏空;};


免責聲明:本文系轉載,版權歸原作者所有;旨在傳遞信息,不代表本站的觀點和立場。

熱門TAGS

更多>>
公式頻道
股票軟件
配資資訊
財經頻道
股票開戶
理財頻道
股票入門
技術分析
技術進階
高手養成
配資平臺
亚洲欧美日产综合在线网