頂部左側

波峰波谷拉升副圖指標 源碼 通達信(圖文)行情軟件

2019-12-22 21:19:14 閱讀()
導讀:波峰波谷拉升副圖指標 源碼 通達信 拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;拉升力A:=SMA(拉升力,6.3,1);波峰波谷:SMA(拉升力A,3

波峰波谷拉升副圖指標 源碼 通達信

波峰波谷拉升副圖指標 源碼 通達信

拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:SMA(拉升力A,3,1),COLORFF00FF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1* 拉升力A;
做空:IF(空方>拉升力B,拉升力B,空方),LINETHICK2,COLOR00FF00;
做空周期:HHV(做空,21),COLORBLUE,LINETHICK2;
多頭:IF(做空>=REF(做空,1) ,做空,DRAWNULL),COLORRED,LINETHICK3;
DRAWICON(做空>=REF(做空,1) AND REF(做空,1)<REF(做空,2),做空,23);
空頭:IF(做空<REF(做空,1),做空,DRAWNULL),COLORGREEN,LINETHICK3;
{DRAWICON(做空<=REF(做空,1) AND REF(做空,1)>REF(做空,2),做空,19);}
短線:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORWHITE;
中線:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORYELLOW;
紅柱:SMA(短線,3,1),LINETHICK0,COLOR0000FF;
藍柱:SMA(中線,3,1),COLORSTICK,COLORFFFF00;
{紅柱}{好股票WWW.GOODGUPIAO.COM}
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,2,0),COLOR888800;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,1.5,0),COLORAAAA00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,0.8,0),COLORDDDD00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,0.3,0),COLORFFFF00;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,2,0),COLOR000088;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,1.5,0),COLOR0000AA;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,0.8,0),COLOR0000DD;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,0.3,0),COLOR0000FF;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,2,0),COLOR008800;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,1,0),COLOR00AA00;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,0.8,0),COLOR00DD00;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,0.3,0),COLOR00FF00;
{藍柱}
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,2,0),COLOR880088;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,1.5,0),COLORAA00AA;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,0.8,0),COLORDD00DD;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,0.3,0),COLORFF00FF;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,2,0),COLOR888800;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,1.5,0),COLORAAAA00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,0.8,0),COLORDDDD00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,0.3,0),COLORFFFF00;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,2,0),COLOR009999;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,1.5,0),COLOR00BBBB;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,0.8,0),COLOR00DDDD;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,0.3,0),COLOR00FFFF;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盤:=3*VAR300-2*VAR400;
A1:=CROSS(操盤,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,3,0,4,0),COLOR770077;
STICKLINE(A1,3,0,3,0),COLOR990099;
STICKLINE(A1,3,0,2,0),COLORBB00BB;
STICKLINE(A1,3,0,1,0),COLORDD00DD;
STICKLINE(A1,3,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,3.2,'全倉'),COLORRED;


免責聲明:本文系轉載,版權歸原作者所有;旨在傳遞信息,不代表本站的觀點和立場。

熱門TAGS

更多>>
公式頻道
股票軟件
配資資訊
財經頻道
股票開戶
理財頻道
股票入門
技術分析
技術進階
高手養成
配資平臺
亚洲欧美日产综合在线网